Grooscript Vertx Plugin

  • Tags: /
  • Latest: 0.4
  • Last Updated: 09 January 2014
  • Grails version: 2.0 > *
1 vote
Dependency:
compile ":grooscript-vertx:0.4"

 Documentation  Source  Issues

Summary

Use your groovy code in your gsps thanks to GrooScript.It converts the code to javascript and your groovy code will run in your browser.Also use Vert.x to use events between server and gsps.

Installation

grails install-plugin grooscript-vertx

Description

This plugin has been deprecated, use it only gor grails 2.0 - 2.3. The new plugin here

Documentation of old plugin is here