Spring Security RADIUS Plugin

1 vote
Dependency:
compile ":spring-security-radius:1.1.1"

 Documentation  Source  Issues

Summary

RADIUS support for the Spring Security plugin.

Installation

grails install-plugin spring-security-radius

Description

Official documentation can be found here

Version history:

  • 1.0.0 Initial release
  • 1.1.0 Multiple RADIUS servers (failover support)
  • 1.1.1 Fixes for 1.1.0