Spud Security Plugin

  • Tags: /
  • Latest: 0.5.0
  • Last Updated: 27 July 2014
  • Grails version: 2.3 > *
0 vote
Dependency:
compile ":spud-security:0.5.0"

 Documentation  Source  Issues

Summary

Implements Security, using Spring Security Core, for SpudCore and the rest of the spud suite. Spud Security also provides user models and role models that can be managed from a convenient administrative panel within the spud admin.

Installation

grails install-plugin spud-security