Plugins You can find out about all the publicly available Grails plugins.

Swaggydoc Plugin

0 vote
Dependency:
compile "org.grails.plugins:swaggydoc:0.28.0"

 Documentation  Source  Issues

Summary

Uses swagger to document Grails Controllers

Installation

compile ':swaggydoc:0.21.0'

Description

With version 0.24.0, there is a small bug in dependency management that requires you to add this to your dependencies section:

compile "com.github.rahulsom:swaggydoc-commons:0.24.0"