Apache Tomcat 8 plugin

  • Tags : /
  • Latest : 8.0.1.1
  • Last Updated: 11 February 2014
  • Grails version : 2.3 > *
0 vote
Dependency :
compile ":tomcat8:8.0.1.1"

Documentation Source Issues

Summary

Makes Tomcat 8.x the servlet container for Grails at development time

Installation

Add a dependency in BuildConfig.groovy:

build ":tomcat8:8.0.0-RC10"

Description

The plugin doesn't include a dependency for the Tomcat Ant tasks; if you want to use those add a dependency for "tomcat-catalina-ant" with the same version the plugin uses in your app's BuildConfig.groovy:

build 'org.apache.tomcat:tomcat-catalina-ant:8.0.0-RC10'

The plugin isn't currently compatible with the cache plugins as it uses a newer version of the Servlet API, so you will need to remove them from your BuildConfig.groovy