TypeScript resource plugin

6 votes
Dependency:
compile ":typescript:0.4.1"

 Documentation  Source  Issues

Summary

Helps you manage typescript code in your Grails application.

Installation

grails install-plugin typescript

Description

Dependency:

nodejs >= v0.8.10
npm >= 1.1.60
typescript >= 0.8.3.0
grails >= 2.2.0
grails resources >= 1.1.0
typescript resources >= 0.3.7

Instalation:

Check typescript:

tsc -v //0.8.x
More information you could find: http://github.com/dovchar/typescript-resources