Plugins You can find out about all the publicly available Grails plugins.

Validate Config Plugin

  • Tags: /
  • Latest: 0.4.3
  • Last Updated: 31 May 2013
  • Grails version: 2.0 > *
2 votes

Adds methods to ConfigObject for validating expected and required properties. To use it, specify validate.required and validate.expected in Config.groovy Read more

Dependency :
compile "org.grails.plugins:validate-config:0.4.3"

 Documentation  Source  Issues

Previous1..114115116117118119120121122123..126Next