Plugins You can find out about all the publicly available Grails plugins.

es6to5-asset-pipeline

  • Tags: /
  • Latest: 0.4
  • Last Updated: 28 April 2015
  • Grails version: 2.3 > *
  • Authors: John Urberg
0 vote
Dependency:
compile "org.grails.plugins:es6to5-asset-pipeline:0.4"

 Documentation

Summary

Provides Ecmascript 6 support for the asset-pipeline static asset management plugin.

Description

VersionDescription
0.2Initial Version. Converts ES6 using the 6to5 module
0.36to5 has changed to Babel and modifed it's arguments. This version supports using the new Babel module.
0.4Update to allow double quotes in ES6 import statements