Plugins You can find out about all the publicly available Grails plugins.

static-resources

  • Tags: /
  • Latest: 0.5.1
  • Last Updated: 18 June 2009
  • Grails version: *
1 vote

Read more

Dependency :
compile ":static-resources:0.5.1"

Provides integration between Grails and the Struts 1 framework

  • Tags: other frameworks
  • Latest: 1.3.11
  • Last Updated: 13 October 2012
  • Grails version: 2.0 > *
0 vote

A plug-in that makes Struts 1 (http://struts.apache.org/) the default controllfer/view rendering framework for Grails. Struts is an older first generation framework and this plug-in facilitates migration away from Struts to a modern stack like Grails. If you want to use this with Grails 1.3.x, you must use v1.3.10 of this plugin as Grails 2 introduced breaking changes. Read more

Dependency :
compile ":struts1:1.3.11"

 Documentation  Source  Issues

Previous1..101102103104105106107108109110..121Next