Plugins You can find out about all the publicly available Grails plugins.

Spring Social Twitter

  • Tags: oauth, social, twitter
  • Latest: 0.1.31
  • Last Updated: 22 November 2011
  • Grails version: 1.3.0 > *
1 vote

Grails Spring Social Twitter is a plugin that allows you to connect your applications with Twitter. This plugin contains all the binding for Twitter integration. Read more

Dependency :
compile ":spring-social-twitter:0.1.31"

 Documentation  Source

Inflector Plugin

  • Tags: /
  • Latest: 0.2
  • Last Updated: 08 November 2012
  • Grails version: 1.3.7 > *
1 vote

Brings the wonderful world of rails helpers into the dark, grey madness of Grails.

Now you can pluralize, singularize and even ordinalize your words without depending on trivial JavaScript libraries. Yay! Read more

Dependency :
compile ":inflector:0.2"

 Documentation  Source

Time Series Plugin

  • Tags: time, series, bertram
  • Latest: 0.2.4.1
  • Last Updated: 23 June 2014
  • Grails version: 2.0 > *
1 vote

Provides a simplified service for reading/writing timeseries and counter data and storing it in a variety of time resolutions. Read method output is intended to support javascript charting libraries. The plugin defines an interface for pluggable storage providers and includes an implementation in-memory storage provider Read more

Dependency :
compile ":time-series:0.2.4.1"

 Documentation  Source  Issues

Augmented Resources

1 vote

Enables you to extend all your resources with additional content. This is especially useful when using it in conjunction with css pre-processors as you can easily redefine variables or add complete styles without the need to rebuild your project. Read more

Dependency :
compile ":augmented-resources:1.0"

 Documentation  Source  Issues

Foursquare Plugin

  • Tags: social
  • Latest: 0.1
  • Last Updated: 09 October 2012
  • Grails version: 2.0 > *
1 vote

A plugin to use foursquare APIs in grails application which provides feature to query foursquare and get result in the form of custom built and highly enriched Objects. Read more

Dependency :
compile ":foursquare:0.1"

 Documentation  Source  Issues

Previous1..52535455565758596061..65Next